home
StrataCafe Forums
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Older Forums
 Strata 3D[in] Plug-Ins
 ERROR MESSAGE
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

ernesousa
Infrequent Poster

Brazil
3 Posts

Posted - 01/18/2009 :  12:45:13  Show Profile
Render to PS4 works ok but I get this message when try sending model from Strata CX 5.6 to PS4 (MODEL to PS)

Error 8000: Cannot open the file because the open options are incorrect
Line 174
-» templateDoc=app.open(fileRef );

Brian Lawson
A Fountain of Information

USA
5217 Posts

Posted - 01/18/2009 :  13:12:11  Show Profile  Visit Brian Lawson's Homepage  Send Brian Lawson an AOL message
Do you have an open document in Photoshop before you use the Model to Ps command? We discovered a bug in Photoshop CS4 where if you have no documents open then send a fully textured model from Strata to it you will get the 8000 error message you are seeing. By opening a New document in Ps first the model will be passed in correctly.

Brian Lawson
Strata Technical Support
Go to Top of Page

ernesousa
Infrequent Poster

Brazil
3 Posts

Posted - 01/19/2009 :  05:34:37  Show Profile
Thank you for your help. I'm gonna try this (open a blank doc in PS4 before evoquing the command in Strata) and will let you know.

Ernest
Go to Top of Page

ernesousa
Infrequent Poster

Brazil
3 Posts

Posted - 01/24/2009 :  10:55:22  Show Profile
Ok, sorry for the late answer, but I was away for some days.
It worked. I've opened a fresh doc in PS4 and then I was able to
apply the command MODEL.PS
Thank you for your help.

Ernest
Go to Top of Page

sommersethdesign
Inquisitive

Norway
98 Posts

Posted - 07/20/2009 :  05:16:04  Show Profile  Visit sommersethdesign's Homepage
Hi!
I get the error. I have tried making a simple sphere, and sending the model to Adobe Photoshop CS 4 extended. I have Strata 6, Strata 3D in installed (1.5).
Tried with both having a document and sending to a new document. I get this error:

http://bildr.no/view/452615

Thanks in advance,
Tom
Go to Top of Page

Brian Lawson
A Fountain of Information

USA
5217 Posts

Posted - 07/20/2009 :  08:56:02  Show Profile  Visit Brian Lawson's Homepage  Send Brian Lawson an AOL message
Did you install the CX 6 plug-ins for Photoshop?

Brian Lawson
Strata Technical Support
support (at) strata (d0t) com
Go to Top of Page

sommersethdesign
Inquisitive

Norway
98 Posts

Posted - 07/20/2009 :  09:18:25  Show Profile  Visit sommersethdesign's Homepage
Hi Brian!
Yes and when the error occured again I re-installed from Strata Downloads (Strata In 1.5 plugin).
What files and folders do I clean up if I am going to re-install from the 6.0 cd?
Also, during the install it ask for a "help" folder. I do not see any folder inside CS4 photoshop that has a similar name.

Thanks again!

Tom
Go to Top of Page

sommersethdesign
Inquisitive

Norway
98 Posts

Posted - 07/20/2009 :  12:11:09  Show Profile  Visit sommersethdesign's Homepage
Hi again!
I removed the old plugins and reinstalled from the Strata 6 CD and now it is working perfectly!!! :)
Thanks a lot!

Tom
Go to Top of Page

Brian Lawson
A Fountain of Information

USA
5217 Posts

Posted - 07/20/2009 :  12:25:13  Show Profile  Visit Brian Lawson's Homepage  Send Brian Lawson an AOL message
That was going to be my next suggestion. The program was confusing which plug-in to use when you had both the D3D[in] and the CX 6 plug-ins installed together.

The installer asking for the Help folder was written for Ps CS3. In CS4 Adobe got rid of the Help folder so the Help files can not be installed in CS4.

Brian Lawson
Strata Technical Support
support (at) strata (d0t) com
Go to Top of Page

advantage
Infrequent Poster

20 Posts

Posted - 03/25/2011 :  12:28:08  Show Profile
I'm getting the same error message when I send a model from 3D design CX6.2 to CS4 Extended 64-bit. I tied the open a blank document and got no error message but I didn't get a model either.
Go to Top of Page

Kevco
Admin

431 Posts

Posted - 03/25/2011 :  14:46:40  Show Profile
Sometimes, for whatever reason, you might have to select the Model New or other Strata plug-in filter twice to get it to work.

In Photoshop, under the filters menu are you seeing the Strata Design 3D CX plug-in options?  If so, with an empty photoshop document, select "Model New".  If this works, try the Send to Photoshop from Design 3D CX 6 again and it should work.  Doing the Model New from Photoshop helps to let Design 3D CX now where the copy of Photoshop is that you intend to use, especially if have two Photoshop versions installed on your computer.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
StrataCafe Forums © 2009 StrataCafe Go To Top Of Page
Snitz Forums 2000