home
StrataCafe Forums
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 StrataCafe
 General Discussions
 Sculpt 3d export? No export.
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

itchart
Infrequent Poster

USA
2 Posts

Posted - 10/03/2017 :  15:15:11  Show Profile  Reply with Quote
Just tried the new 3d Sculpt. Chrome wouldn't open the web app so I used Safari. I thought it was pretty decent and easy to use. Response was reasonably good.
Here's the problem.
When I went to export my test creation all four options, obj, stl, sgl, ply all did the same thing.
It opened another browser tab named untitled and that's it. No dialog box for saving options, nothing. Maybe it's my browser? A plug-in or something?
Safari v9.0 Mac os10.11 5k imac.

Kevco
Admin

428 Posts

Posted - 10/03/2017 :  16:27:00  Show Profile  Reply with Quote
What version of Chrome are you using? It should be working fine. That is what I've mostly tested with. My Chrome Version is 61.0.3163.100.

Exporting/saving the file is immediately downloaded to your downloads folder. In earlier Safari versions the download process would often open a blank (untitled) browser tab. To find your models,"Show downloads" in Safari and you should see that the objects were exported (downloaded) to your downloads folder.

I'm using Safari 11.0 and it doesn't do the blank (untitled) browser tab thing, it shows the download in progress in an icon in the upper right of Safari. That icon is the "Show downloads" button.

I hope this helps.
Go to Top of Page

itchart
Infrequent Poster

USA
2 Posts

Posted - 10/03/2017 :  21:17:30  Show Profile  Reply with Quote
Got it figured out for chrome v61.0.3163.100.

1) I had to go to chrome://flags and turn on web gl. That part I had already did.
2) Must also have hardware acceleration on. In Chrome/setting/advanced/system. Had that part too.
3) This one was the ticket. Again in browser go to chrome://flags, the first item override software rendering list must be on.

I tried on my macbook too, funny thing is safari wouldn't run sculpt 3d but chrome would which is exact opposite on my Imac.
Chrome on my macbook had all the proper settings turned on (not by me) for sculpt to work. But my Imac chrome needed all this messing around- go figure.
Imac os10.11
macbook os10.10.5
Go to Top of Page

Kevco
Admin

428 Posts

Posted - 10/04/2017 :  07:58:42  Show Profile  Reply with Quote
Thanks for the info. Glad you got it working.
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrataCafe Forums © 2009 StrataCafe Go To Top Of Page
Snitz Forums 2000