home
StrataCafe Forums
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 StrataCafe
 Strata 3D[in] Plug-Ins
 Design 3d[in] problem follow wooden bowl tutorial
 Forum Locked  Topic Locked
 Printer Friendly
Author  Topic Next Topic  

grimsoul
Infrequent Poster

1 Posts

Posted - 11/21/2008 :  10:42:08  Show Profile
I was following the tutorial for the wooden bowl at www.3dlayer.com/tutorials/wood_bowl/ web site and after adding the wood grain to the bowl and changing the width to 30% like it showed. When I brought it back into photoshop instead of the wood grain covering the bowl like it does in the tutorial the grain only covered part of the bowl. Probably 30% of it and the rest of the bowl was just brown.
Any ideas what could have gone wrong. Maybe a setting I'm missing or something.

Brian Lawson
A Fountain of Information

USA
5217 Posts

Posted - 11/21/2008 :  10:48:35  Show Profile  Visit Brian Lawson's Homepage  Send Brian Lawson an AOL message
Send me your model and I'll take a look at it. support _at_ strata _dot_ com. Please include the link to this topic in your message for reference.

Brian Lawson
Strata Technical Support
Go to Top of Page

Brian Lawson
A Fountain of Information

USA
5217 Posts

Posted - 11/21/2008 :  15:54:03  Show Profile  Visit Brian Lawson's Homepage  Send Brian Lawson an AOL message
After looking at the model I'm not certain what happened but the texture's image map was somehow misapplied in Photoshop. I was not able to duplicate the problem from sending the original D3D model to Photoshop but when I looked at the PSD file grimsoul also provided I could see it looked all wrong.

I opened the image map in Photoshop by double-clicking its entry in the Layers palette just to take a look at what had been sent to Ps from D3D and it looked proper so I closed its window without doing anything to it. That caused the image map to be reapplied to the 3D object and this time it was applied properly.

Again, I don't know why or how the image map was misapplied when the model was transfered but the fix turned out to be simple. Hopefully this may help someone else in the future who experiences problems with how the textures look on the 3D object in Ps.

Brian Lawson
Strata Technical Support
Go to Top of Page
   Topic Next Topic  
 Forum Locked  Topic Locked
 Printer Friendly
Jump To:
StrataCafe Forums © 2009 StrataCafe Go To Top Of Page
Snitz Forums 2000