home
StrataCafe Forums
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 StrataCafe
 StrataDV
 Probem w/ videoshop and Belkin videobus II Mac
 Forum Locked  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Charlap
Infrequent Poster

France
3 Posts

Posted - 12/20/2002 :  07:09:40  Show Profile
Hello, and Please, Please, help me ! I'm writing you from France, I hope this will be clear.

I do subtitling and for that, I need to view -- and view only -- the videotape of the film that I subtitle, while I write the text of my subtitles under Microsoft Word. Therefore, I have my VCR plugged into my MacIntosh directly, so I can view the film in a litte window. I used to do that through VideoApple on my old Mac, but I've just bought a new one, which is a iMac G4, with 512 Mo of memory, with OS9.2 and 0S X installed on two different partitioned disks (I've partitioned the initial 80 Giga disk in three). I need VideoBus II for Mac in order to import and view analogical tape on a digital system.


First, I have installed the Videobus II and Videoshop under OS 9 and unchecked virtual memory as is advised.

Once installed, I clicked onthe NTHack TV icon mounted on the desktop. A window appeared, and I could view the tape on the VCR. Then I went to try Videoshop, and same thing, it worked, even better as I could go onto another other application and not experience the freeze frame problem I seemed to experience with NTHack TV alone -- which is what I need, as I must work on different applications at once (mainlty a dictionnary, Internet, and Word...)

I decide to see if it could work as well when I start under OS X, with the "Classic" environment opened (OS 9 opens under OS X) That's when my problems began. It didn't work, and the pointer of my mouse froze on the screen. I rebooted my Mac, then reopened it under OS9. But when I tried to view the tape as I did initially, no go, impossible. I clicked an the NTHack TV icon, the window appeared, but no picture. I opened VideoShop, but then the top menu bar is partly unavailable : BIN PROJECT CANVAS PLAY TITLE DIGITIZE are greyed-out and I cannot get to the menus such as "video setting".
The only menus avalaibable are "File Edit Windows and Help".

I went to the Belkin support website, and followed their advice : threw the preferences they advised, that didn'work, then I desinstalled Videobus and Videoshop, as they advised (by throwing some extensions for Videobus in the trash and the whole Videoshop folder on my hard disk). I emptied the trash and reinstalled the whole thing. But still not picture in the NTHack TV window, nor in the only window I could open under Videoshop. The menu bar of Videoshop is still exactly as I have discribed above, with the shaded and unvailabale menus BIN PROJECT CANVAS PLAY TITLE DIGITIZE. I've just called Belkin, and we went through to check if the hardware is indeed well install, and it is. The Belkin gentleman told me that apparentrly VideoShop doesn't seem to be able to "tie into" the Videobus...

Thanks you for helping me.


Françoise Charlap
fcharlap@noos.fr

  Previous Topic Topic Next Topic  
 Forum Locked  Topic Locked
 Printer Friendly
Jump To:
StrataCafe Forums © 2009 StrataCafe Go To Top Of Page
Snitz Forums 2000